当前位置: 东南财经网 > 股票公式 > 指标公式 > 通达信选强势股公式 通达信MACD+KDJ主图公式源码

通达信选强势股公式 通达信MACD+KDJ主图公式源码

发布时间:2017-07-09 16:32内容来源:网络 点击:

通达信选强势股公式 通达信MACD+KDJ主图公式源码 东南财经网小编为您提供


QWX1:=HHV(CLOSE,30);
QWX2:=LLV(CLOSE,30);
QWX3:=CONST((QWX1+QWX2)/2);
QWX4:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
QWX5:=CONST((1-7/100)*(DMA(CLOSE,QWX4)));
QWX6:=CONST((1+7/100)*(DMA(CLOSE,QWX4)));
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
KX:=SMA(RSV,3,1);
DX:=SMA(KX,3,1);
JX:=3*KX-2*DX;
DIF:=(EMA(CLOSE,12)-EMA(CLOSE,26))*2+QWX3,COLORWHITE;
DEA:=EMA(DIF,9),COLORYELLOW;
MCD:=(DIF-DEA)*2+QWX3;(股票知识网www.dncjw.com)

顶一下
(0)
0%
踩一下
(0)
0%
------分隔线----------------------------
  • 上一篇:没有了
  • 下一篇:没有了