当前位置: 东南财经网 > 股票公式 > 指标公式 > 选股公式成功率95通信达 通达信实用顶底分析主图公式源码

选股公式成功率95通信达 通达信实用顶底分析主图公式源码

发布时间:2017-07-08 16:32内容来源:网络 点击:

选股公式成功率95通信达 通达信实用顶底分析主图公式源码 东南财经网小编为您提供

M5: MA(CLOSE,5);
M10: MA(CLOSE,10);
M20: MA(CLOSE,20);
M30: MA(CLOSE,30);
M60: MA(CLOSE,60);
M125: MA(CLOSE,125);
M250: MA(CLOSE,250), , COLORRED;
VAR2:=REF(CLOSE,1);
VAR3:=SMA(MAX(CLOSE-VAR2,0),6,1)/SMA(ABS(CLOSE-VAR2),6,1)*100;
DRAWTEXT(CROSS(84,VAR3),HIGH,'可能见顶↓'), , COLORYELLOW;
VAR4:=SMA(MAX(CLOSE-VAR2,0),12,1)/SMA(ABS(CLOSE-VAR2),12,1)*100;
DRAWTEXT(CROSS(VAR4,20),LOW-(HIGH-LOW),'可能见底↑'), , COLORRED;
VAR8:=MA(CLOSE,12);
VAR9:=MA(CLOSE,26);
VARA:=REF(VAR8,1);(股票知识网www.dncjw.com)

顶一下
(0)
0%
踩一下
(0)
0%
------分隔线----------------------------