当前位置: 东南财经网 > 股票公式 > 指标公式 > 2017通达信指标公式 通达信趋势量能副图指标公式

2017通达信指标公式 通达信趋势量能副图指标公式

发布时间:2017-07-08 14:24内容来源:网络 点击:

2017通达信指标公式 通达信趋势量能副图指标公式 东南财经网小编为您提供

VOLUME:VOL,VOLSTICK;
M1:=5;M2:=10;N:=13;
MAVOL1:MA(VOLUME,M1);
MAVOL2:MA(VOLUME,M2);
VAR1:=CLOSE-REF(CLOSE,1);
VAR2:=100*EMA(EMA(VAR1,N),N)/EMA(EMA(ABS(VAR1),N),N);
VAR3:=IF(LLV(VAR2,2)=LLV(VAR2,7) AND COUNT(VAR2<0,2) AND CROSS(VAR2,MA(VAR2,2)),1,0);
VAR4:=IF(HHV(VAR2,2)=HHV(VAR2,7) AND COUNT(VAR2>50,2) AND CROSS(MA(VAR2,2),VAR2),1,0);
STICKLINE(FILTER(VAR3=1,5),VOLUME,0,3.5,0),COLOR0D0C6A;
STICKLINE(FILTER(VAR3=1,5),VOLUME,0,2.5,0),COLOR0D06AA;
STICKLINE(FILTER(VAR3=1,5),VOLUME,0,1.5,0),COLOR2108C1;
STICKLINE(FILTER(VAR3=1,5),VOLUME,0,0.5,0),COLOR9F5DFF;
STICKLINE(FILTER(VAR4=1,5),VOLUME,0,3.5,0),COLOR1B7411;(股票知识网www.dncjw.com)

顶一下
(0)
0%
踩一下
(0)
0%
------分隔线----------------------------