当前位置: 东南财经网 > 股票公式 > 指标公式 > 通达信选强势股公式 通达信强弱波段轨副图指标公式

通达信选强势股公式 通达信强弱波段轨副图指标公式

发布时间:2017-07-08 12:16内容来源:网络 点击:

通达信选强势股公式 通达信强弱波段轨副图指标公式 东南财经网小编为您提供

VAR1:=(CLOSE+HIGH+LOW+OPEN)/4;

VAR2:=SUMBARS(VOL,CAPITAL);

VAR3:=HHV(VAR1,VAR2);

VAR4:=LLV(VAR1,VAR2);

VAR5:=(2*VAR1-VAR4-REF(VAR4,1))/(VAR3-VAR4);

VAR6:=(VAR1-VAR4)/(VAR3-VAR4);

VAR7:=IF(VAR1<=VAR4,VAR5*60,VAR6*60);

VAR8:=600*(EMA(CLOSE,3)-EMA(LOW,30))/EMA(LOW,30);

VAR9:=EMA(VAR8,7);

VARA:=(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))*100;

VARB:=(-100)*(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))+5;

波段买入:IF(VARA+VARB<7 AND CROSS(VAR8,VAR9) AND VAR9<(-18) AND VAR9<VARB,60,50),COLORYELLOW;

TDXSTEP134:DRAWICON(波段买入=60,70,1),COLORRED;

VARC:=HHV(HIGH,9)-LLV(LOW,9);

VARD:=HHV(HIGH,9)-CLOSE;

股票知识网www.dncjw.com)

顶一下
(0)
0%
踩一下
(0)
0%
------分隔线----------------------------