当前位置: 东南财经网 > 股票公式 > 指标公式 > 通信达最好的卖出公式 通达信分时主图中的黄金分割线公式源码

通信达最好的卖出公式 通达信分时主图中的黄金分割线公式源码

发布时间:2017-03-22 12:20内容来源:网络 点击:
通信达最好的卖出公式 通达信分时主图中的黄金分割线公式源码 东南财经网小编为您提供W:=BARSLAST(DAY-REF(DAY,1))+1;
FSJX:SUM(C*VOL,W)/SUM(VOL,W),COLORYELLOW,LINETHICK2; IF(FSJX<REF(FSJX,1),FSJX,DRAWNULL),COLORCYAN,LINETHICK2;
FSX:IF(C>=FSJX,C,DRAWNULL),COLORRED,LINETHICK2; IF(C<FSJX,C,DRAWNULL),COLORCYAN,LINETHICK2;
HH:=CONST(HHV(C,0));
LL:=CONST(LLV(C,0));
HL:=HH-LL;
顶:HH,COLORCYAN,LINETHICK1;
A809:0.809*HL+LL,COLORFFFF0B,DOTLINE;
A618:0.618*HL+LL,COLORLIGRAY,DOTLINE;
A500:0.500*HL+LL,COLOR80FFFF,DOTLINE;
A382:0.382*HL+LL,COLORLIGRAY,DOTLINE;
A191:0.191*HL+LL,COLOR00FF00,DOTLINE;
底:LL,COLOR00FF00,LINETHICK1;
DRAWICON(C=LL,LL,9);
DRAWTEXT(CURRBARSCOUNT=240,HH,'顶'),COLORCYAN;
DRAWTEXT(CURRBARSCOUNT=240,A809,'809'),COLORFFFF0B;
DRAWTEXT(CURRBARSCOUNT=240,A618,'618'),COLORWHITE;
DRAWTEXT(CURRBARSCOUNT=240,A500,'500'),COLOR80FFFF;
DRAWTEXT(CURRBARSCOUNT=240,A382,'382'),COLORWHITE;
DRAWTEXT(CURRBARSCOUNT=240,A191,'191'),COLOR60FF60;
DRAWTEXT(CURRBARSCOUNT=240,LL,'底'),COLOR60FF60;
DRAWTEXT(CURRBARSCOUNT=1,HH,'顶危'),COLORCYAN;
DRAWTEXT(CURRBARSCOUNT=1,A809,'809警'),COLORFFFF0B;
DRAWTEXT(CURRBARSCOUNT=1,A618,'618警'),COLORWHITE;
DRAWTEXT(CURRBARSCOUNT=1,A500,'500警'),COLOR80FFFF;
DRAWTEXT(CURRBARSCOUNT=1,A382,'382警'),COLORWHITE;
股票知识网www.dncjw.com)
顶一下
(0)
0%
踩一下
(0)
0%
------分隔线----------------------------