当前位置: 东南财经网 > 股票公式 > 指标公式 > 通达信最新指标公式 通达信游资专用抓牛股主图公式源码

通达信最新指标公式 通达信游资专用抓牛股主图公式源码

发布时间:2017-02-12 15:28内容来源:网络 点击:
通达信最新指标公式 通达信游资专用抓牛股主图公式源码 东南财经网小编为您提供N:=5;
P1:=32;
P2:=100;
P3:=20;
P4:=80;
K:=0;
K2:=30;
K3:=90;
AAK:=REF(H,N)=HHV(H,2*N+1);
HAN:=DATE<1301230;
QY:=BACKSET(AAK,N+1);
CC:=FILTER(QY,N) AND H=HHV(H,N+1);
DDD:=BARSLAST(CC),NODRAW;
GDTS:=IF(CC,CURRBARSCOUNT,0),NODRAW;
DINGBUTS:=IF(DDD,REF(GDTS,DDD),GDTS),NODRAW;
GDCS1:=CONST(DINGBUTS),NODRAW;
GDCS13:=CONST(REF(HIGH,GDCS1-1));
DINGBUTS1:=REF(DINGBUTS,DDD+1),NODRAW;
GDCS2:=CONST(DINGBUTS1);
GDCS23:=CONST(REF(HIGH,DINGBUTS1-1));
XG1:=BACKSET(ISLASTBAR,GDCS1);
XG2:=BACKSET(ISLASTBAR,DINGBUTS1);
高点压力:=DRAWLINE(CURRBARSCOUNT=GDCS2,H,CURRBARSCOUNT=GDCS1,H,1)*HAN ,COLORBLUE,LINETHICK1;
AA1:=REF(L,N)=LLV(L,2*N+1);
QY1:=BACKSET(AA1,N+1);
CC1:=FILTER(QY1,N) AND L=LLV(L,N+1);
DD1:=BARSLAST(CC1);
DDTS:=IF(CC1,CURRBARSCOUNT,0);
DDTS1:=IF(DD1,REF(DDTS,DD1),DDTS);
股票知识网www.dncjw.com)
顶一下
(0)
0%
踩一下
(0)
0%
------分隔线----------------------------